Back to overview
Downtime

Singpass Login Failure

Jan 14 at 10:15pm GMT+8
Affected services
Singpass Auth Server
QR Logins
PWD/OTP-SMS Logins
Userinfo via QR Login

Resolved
Jan 14 at 10:50pm GMT+8

We have resolved the issue and Singpass login has now resumed as per normal.

Created
Jan 14 at 10:15pm GMT+8

Singpass login is currently unavailable. Users may experience difficulties when accessing digital services with Singpass.

We are working to resolve this issue and apologise for any inconvenience caused.